Permission Problem

You don't have permission to do that.

error when pairing devices


I'm trying to pair my cell with the chrome extension and it tells me: "activation code is invalid, ensure your devices are on the same wifi. both the cell phone and the pc are connected to the same wifi. Can someone give me a hand?? thanks!!!
Tagged:

Answers

  • MiriamLiapiMiriamLiapi Posts: 87 mod
    @cristianlinguer have you made sure that when syncronizing your sellphone with the google extension, you used the same wifi? If not, this is probably the reason for the error. 
    ML
  • h_moshh_mosh Posts: 5
    Try switching on airplane mode then manually turning on wifi. I had the same issue and this fixed it for me.
  • attnjdwattnjdw Posts: 3
    I'm running Chrome on MacBook Air and using iPhone which has the Hedera wallet.  I'm at home on my home wifi which is using IPv4... I get the same error "network error or wrong activation code."  Is there a way to pair manually?
  • attnjdwattnjdw Posts: 3
    Hi @Hashgraph.org Community Admin  It didn't help me pair.  Any other suggestions?
  • mfendekmfendek Posts: 3
    I have the same problem. I followed the instructions to the letter and I still get the error

    "Network error or wrong activation code"

    Further information:

    - I'm pretty sure that I'm on IPv4 network
    - I tried 3 different wifi networks
    - I can see the IP of my device over the network from my PC when I check the list of all connected devices
    - I tried to switch my device to flight mode and connect via wifi only
    - I'm inputting the correct code as it's very short and easy to write

    Could we please get some fallback option in case of normal pairing doesn't work? For example, in case normal pairing fails, allow:

    - the wallet app to export a data file (can be plaintext) to phone storage. I could then connect the phone via USB directly to my PC and use the data file to pair the device
    - alternatively, allow the private key to be manually entered as you already allow the user to read the private key in the wallet app. I understand this is less secure setup, but it's better than no setup


    Please let me know how to remedy the issue.

    Thank you
  • h_moshh_mosh Posts: 5
    I was able to pair my MacBook Air to an Android phone by putting my phone in airplane mode and manually turning on wifi.
  • mfendekmfendek Posts: 3
    @h_mosh

    Thank you for the suggestion. I tried that but it didn't work, unfortunately.
  • seanybagginsseanybaggins Posts: 1
    I managed to get past this problem by switching to a computer with a different operating system. In my case from Windows10 to ChromeOS.
  • DevSDevS Posts: 1
    I'm also having this problem. Tried the airplane mode trick and it didn't work. The phone is an iPhone and the laptop is running Windows 10 Enterprise. 
  • sindbadsindbad Posts: 1
    I had the same problem pairing the extension with a mac, using the same wifi network, but it all was fine when I realised I had a VPN running in the back,gorund  I switched it off and all was okay.
  • attnjdwattnjdw Posts: 3
    Ok... I finally got this to work.  First, I noticed that I didn't have the latest Hedera wallet on my iPhone... so I upgraded.  Then I rebooted my Macbook.  Then I tried pairing again and it worked on the third try.
  • mfendekmfendek Posts: 3
    The issue is now resolved for me. I updated my wallet app to the newest version which uses a different port to do the pairing. Thanks for help :)
  • JakemanJakeman Posts: 1
    I was able to download the extension a few weeks ago but it showed that I had an account balance of zero and ultimately stopped working. I tried removing the extension from Chrome and reinstalling however it has not synced since. 
Sign In or Register to comment.