Permission Problem

You don't have permission to do that.

Hedera Wallet Pairing Network Problem

Hi,
I really need help out here.
I tried to pair my wallet by following the instructions given to test the mainnet. However, My Google Chrome extension wallet keeps telling me: "network error or wrong activation code". I am using my home private network by the way for both my phone and computer device. I even went to my neighbour to use his private WIFI network, but it still did not work. 
Please help. 

Best Answer

  • tommybrooktommybrook Posts: 6
    Accepted Answer
    Problem solved. It took several separated attempts within 12 hours period using the same private WIFI network for it to work. 

Answers

  • JohnJohn Posts: 1
    Same problem. I can not pair my device.  When I take a picture of the QR code, no activation code appears. Just a 2 digit number Export Key. I'm on the same wifi network.  Thoughts?
  • @John - do you see only two digits, or is it 0.0.x.x? 
  • Hey: Dude, I am a tester in China. I set up VPI6. I let the network use the same router, shut down the VPN software, fill in the ID drop-down wallet in the Android wallet, or can't synchronize the wallet. I am thinking of ways every day. I can't solve this problem.
  • @xiangbobotadie - one of the takeaways from our first phase of the community testing program was that users on IPv6 networks could not connect. We are remedying this as we prepare for phase 2 of the testing program which should be announced in a few weeks. Here is information on this issue: https://help.hedera.com/hc/en-us/articles/360000664818-How-do-I-set-up-the-Hedera-Browser-Extension-#breadcrumb 
  • xiangbobotadiexiangbobotadie Posts: 5
    Hi administrator: my wallet always shows, invalid signature, I chose default account to fill in my ID 0.0 .... operation is correct, it always prompts invalid signature,
  • sdbsdb Posts: 1
    What worked for me was to make sure my account ID was registered in the app. You can get your account ID from https://portal.hedera.com/
    Then input that account ID in the wallet/app in the account detail.

Sign In or Register to comment.