Permission Problem

You don't have permission to do that.

I'm having a problem with pairing.

JuanJuan Posts: 5
QR only produces a single digit. My friend just completed his set up ans his activation code was multiple characters.I have even removed the extension and reinstalled. My devices are on the same WiFi. Changed settings on my computer,didn't help or I  didn't change the correct ones. I'm  pretty sure it has something to do with the single number generated by the QR. Please help this old guy out, Thank You!

Answers

  • @Juan - the single digit code is actually accepted behavior. I do have a question about your network - is this a public network or are you pairing on a private network (like the one in your home)? This should be able to complete - let's stay in contact on this: [email protected] 
  • JuanJuan Posts: 5
    andy- yes,at home private network. thnk you for your time!
  • Warp10Warp10 Posts: 1
    edited February 4
    Same problem here. I enter the code, press Complete Paring. The little wheel turns for a few seconds, then the button says Complete Paring again.

    I've done the same steps as @Jaun to no avail. It should pair, but doesn't.

    I'm on a iMac if that makes any difference.

    Update: I turned on Airplane Mode, then turned on WiFi. Paired right up.
  • JuanJuan Posts: 5
    Read Warp10's post and took those exact steps,to no avail. I also have an Iphone and on a Dell laptop that's about 4 years old.
  • JuanJuan Posts: 5
    Admin. Andy,   Success!! After numerous attempts, i was able to get the pairing to work. Not sure what i did, but it works. Thanks again for your response. I'm sure now that the problem was on my end. I look forward to future endeavors with HH project.
  • LuisLuis Posts: 1
    I am still trying  :'(
    I changed from public network to private home network, 
    both app (v1.1) and chrome extension (0.9.31) are the latest version. (I'm using BlueStack android emulator to run the app on my laptop)

    It seems that I can't get my wifi settings for IPv4 right, does anyone has a solution to that?

Sign In or Register to comment.